Brothers GPA Calculator - Partial API Endpoint Outage – Incident details

Brothers GPA Calculator experiencing major outage

Partial API Endpoint Outage

Resolved
Major outage
Started almost 3 years agoLasted about 4 hours

Affected

Brothers GPA Calculator API

Major outage from 7:11 PM to 11:04 PM

Updates
  • Resolved
    Resolved

    The issue has been resolved and API functionality has returned to normal.

  • Identified
    Identified

    We have identified the issue, and are currently deploying a fix.

  • Investigating
    Investigating

    We are currently investigating an outage with one of our analytics API endpoints, causing backend server issues.